+ Post New Thread
Page 1 of 2 1 2 LastLast
Threads 1 to 20 of 26

Forum: Bug Reports

Use this to report bugs. Please include the version number and release status. Do not use this board to discuss problems you may be having with customising FocusOPEN or support problems.

  1. Possible Bug - Bulk Change Permissions

    This is for Version 3.4.7. In the 'View Asset List', the user selects a group of bulk imported images. She then selects 'Change Permissions' from...

    Started by dbowdish, 05-30-2014 08:00 PM
    • Replies: 6
    • Views: 5,106
    06-23-2014 12:48 PM Go to last post
  2. Exclamation Batch Import Failure - unwanted behavior

    User dropped several files into the import folder. The system then applied locks to the files until it came across a thumbs.db file that the system...

    Started by dbowdish, 04-22-2014 02:21 PM
    • Replies: 8
    • Views: 3,688
    05-15-2014 04:40 PM Go to last post
  3. Batch Ingest Does Not Update Categories

    Hi if I have no image in my BATCH folder and simply ingest metadata the Categories and Primary Category update correctly. However if I place an...

    Started by MikeFitzGerald, 07-08-2013 12:39 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 6,489
    07-22-2013 08:48 AM Go to last post
  4. 3 buttons are actually editable text boxes

    Not an urgent bug, but I figured I'd point it out: On the View Asset List page, there is a set of 3 buttons at the top and bottom: Select All,...

    Started by Zweben, 06-21-2013 02:28 PM
    • Replies: 1
    • Views: 2,976
    07-09-2013 12:46 PM Go to last post
  5. Post Floating lightbox panel bug (fix included)

    I encountered the following bug with FocusOPEN Commercial 3.4.4.3 in IE 10 (and possibly older versions; it happened regardless of the Compatibility...

    Started by Zweben, 06-14-2013 04:44 PM
    bug, hover, lightbox, lightbox panel
    • Replies: 1
    • Views: 3,001
    06-17-2013 01:54 PM Go to last post
  6. Line break in lightbox asset note breaks ToolTip

    This issue is occurring on FocusOPEN Commercial 3.4.4.3. On the page /ViewContactSheet.aspx, the 'onmouseover' showToolTip function (for...

    Started by Zweben, 06-12-2013 04:53 PM
    • Replies: 1
    • Views: 3,215
    06-13-2013 09:46 AM Go to last post
  7. 3.4.4 Beta Manage Metadata bug

    When I go to Manage Metadata I get a message telling me to 'Configure Metadata'. I click on the provided link, click 'edit' next to the chosen brand,...

    Started by dbowdish, 01-22-2013 04:46 PM
    • Replies: 8
    • Views: 4,391
    01-30-2013 07:20 PM Go to last post
  8. 3.4.4 Beta Manage Categories Bug (?)

    This is a fresh install of 3.4.4 on a new server. When attempting to create new categories we get the error "- Category name is required". It doesn't...

    Started by dbowdish, 01-16-2013 04:14 PM
    • Replies: 4
    • Views: 3,484
    01-22-2013 04:36 PM Go to last post
  9. 3.4.4 beta Master Brand Bug

    We've installed a fresh version of 3.4.4. on a new server (replacing the existing one). When we change the 'Master Brand' to a newly created...

    Started by dbowdish, 01-16-2013 04:05 PM
    • Replies: 1
    • Views: 2,952
    01-17-2013 08:33 AM Go to last post
  10. Manage users - Selecting the brand for a user

    When selecting the Group for a user, it saves the group but when you log in as that user it hasnt kept the changes. For example, I have a master...

    Started by CarlosPlottier, 07-09-2012 07:23 AM
    • Replies: 2
    • Views: 3,677
    08-17-2012 03:26 AM Go to last post
  11. Brand Administrator - Asset upload no shown on search

    As a brand administratorm I upload an asset with permissions Hidden. When I try and search for that asset it doesnt show, but still shows on assets...

    Started by CarlosPlottier, 07-09-2012 07:27 AM
    • Replies: 2
    • Views: 3,116
    07-10-2012 01:54 AM Go to last post
  12. Bug - making some metadata fields required in configure metadata field screen

    In rel 3.4.2, using the utilities|configure metadata screen, if you change the configuration for some of the metadata fields in the catalog view...

    Started by chosit, 06-01-2012 06:54 PM
    metadata configuration
    • Replies: 1
    • Views: 3,024
    06-04-2012 05:08 PM Go to last post
  13. Error: No session token was found. Are you logged in?

    The sequence that raised this error are: Create user (in this case was Super Admin) User selects assets and places in lightbox User saves...

    Started by OmKailas, 04-13-2012 01:51 AM
    • Replies: 1
    • Views: 3,430
    04-13-2012 12:48 PM Go to last post
  14. Checkbox Metadata Displayed as "select"

    We created a checkbox metadata item named 'Flagged', which represents perfectly on the asset detail. However, on the Configure Metadata Scheme...

    Started by SeanBroadbent, 04-11-2012 01:47 AM
    • Replies: 1
    • Views: 3,393
    04-11-2012 10:58 AM Go to last post
  15. List of uploaded assets to be cataloged NOT being updated after cataloging

    With Release 3.4.2, it appears that after an asset is uploaded and catalogued, the asset id still remains in the list of assets to be catalogued. I...

    Started by chosit, 02-16-2012 11:14 PM
    catalogue, cataloguedassetidlist
    • Replies: 2
    • Views: 5,342
    02-18-2012 10:03 PM Go to last post
  16. extra zip processing

    It appears that there is a bug with 3.4.2 in attached file processing. When you edit an asset, even though you did not upload any attached file, ...

    Started by chosit, 02-08-2012 10:27 PM
    • Replies: 4
    • Views: 3,960
    02-13-2012 06:50 PM Go to last post
  17. ipv6

    Apparently Firefox 9.01 returns an ipv6 address from UserHostAddress and therefore when trying to insert into the AuditUserHistory table, we got a...

    Started by chosit, 01-03-2012 12:59 AM
    ipv6 ipaddress
    • Replies: 2
    • Views: 4,326
    01-10-2012 08:22 AM Go to last post
  18. FocusOPEN says generated files by the APS does not exist when they do in fact exist

    Hi When the APS generates files and makes a callback to FocusOPEN to grab the generated files, FocusOPEN responds that the preview files does not...

    Started by bvangf, 11-23-2011 09:12 AM
    • Replies: 2
    • Views: 4,069
    11-24-2011 12:18 PM Go to last post
  19. PDF Asset File Replacement

    At the Admin>Assets>Edit Asset page, when attempting to replace a pdf asset file with a new pdf file, the following message appears in version...

    Started by VTBoston, 06-17-2011 04:21 PM
    • Replies: 1
    • Views: 4,034
    07-20-2011 08:52 AM Go to last post
  20. File Metadata Link

    The File Metadata link still appears in the asset details page: http://dam.vtiboston.com/imedia/temp images/details.gif even though the...

    Started by VTBoston, 06-17-2011 06:35 PM
    • Replies: 3
    • Views: 4,154
    06-23-2011 09:36 PM Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.