+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    APS 404 error accessing "BitmapProcessingCallback.ashx."

    Good morning, I am trying to fix this APS 404 error. I already went through the APS troubleshooting guide, which was very helpful. I believe i was able to pinpoint a possible culprit and it has to do with the APS not being able to access the "ASHX" services. The error bellow is from the APS logs:

    ==========================
    2015-10-05 06:35:04,819 [37] ERROR FocusOPEN.APS.JobProcessorBase JobId: 216, AssetId: 68 - Error posting data to callback url: http://primarycolorclient.com/TEST/B...gCallback.ashx. Error: The remote server returned an error: (404) Not Found.
    System.Net.WebException: The remote server returned an error: (404) Not Found.
    at System.Net.HttpWebRequest.GetResponse()
    at FocusOPEN.APS.HttpPoster.Post()
    at FocusOPEN.APS.JobProcessor.PerformCallback(APSQueu edJob job)
    ==========================

    I followed the guide instructions to test it internally using "localhost" instead of the domain and it fails as well: "http://localhost/TEST/BitmapProcessingCallback.ashx" with a 404 error. Any help whatsoever would be greatly appreciated. Thank you.

  2. #2
    See this link: http://stackoverflow.com/questions/8...hx-request-404

    The most common reason for this issue is Classic .NET and 2.0 framework not being defined for the app pool. This is described in the deployment guide: http://focusopen.com/wiki/_media/foc...notes_r020.pdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts